a question about thee new update from Konami and the PESGAlaxy v1.5 patch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • a question about thee new update from Konami and the PESGAlaxy v1.5 patch

      Hi, thanks you for your great work, it's the second time to try your amazing patch after using it with PES 2015

      I have a question about the new update and the new version of the patch, if I downloaded and installed the new update of Konami, then installing the new patch of PESGalaxy, is it going to work or there will be problem?

      thanks in advance
    • Hallo ich habe ein kleines Problem und bin wahrscheinlich nur zu "blöde" ;)

      Der Patch ist absolute SAHNE funktioniert einwandfrei und ein super schönes vor Weihnachtsgeschenk.
      Dafür ein dickes Fettes THX an alle die daran gearbeitet haben.

      Nun aber mein Problem ich musste PES komplett Deinstallieren also auch den Patch 1.0 und 1.5
      Nun installiere ich PES 2016 starte, es kommt von PES der normale aktuelle Download.( Kader Aktualisierung) dann installiere ich den Patch 1.0. dann gleich (? ) <<< das schon meine erste Frage ob da der Fehler ist, gleich hinterher
      installiere ich den Patch 1.5 (Verzeichnisse usw. sind alles richtig 100%ig)

      NUN ABER starte ich PES 2016 und es kommt der FEHLER meine VERSION ist nicht AKTUELL ich soll die Frühere Version laden ;) Verbindung zum Server bekomme ich aber nicht mehr.

      Ohne den Patch geht alles. Ich habe ORGINAL PES also nichts gecracktes oder so.

      Ich denke mein Fehler liegt in der Reihenfolge der Installation ? Wahrscheinlich ist es so einfach aber ich verzweifle da. Habe es nun schon dreimal deinstalliert und wieder installiert.

      Kann mir mal jemand so für (mich) Dummen erklären wie ich es richtig machen muss :-)))
      So wenn ich NUN jetzt PES 16 installiere wann den PATCH
      Oder alles installieren und dann PES erst starten ?


      Hoffe habe es nicht zu wild erklärt was ich meine

      Danke
    • @AmirHolmes
      Could work, but please consider, that DP2 isn't compatible with our patch anyway, so it would get "overwritten". Best is to wait for our fix.

      @BadboyK
      Könnte ein Problem mit dem neuen DLC sein. Wenn du direkt auf das blanke Game sowohl 1.0 und dann 1.5 installierst und danach das Game dran hinderst, den neuen DLC zu laden, indem du über sie nosteam.exe oder ohne Internet startest, sollte es funktionieren, aber wir versuchen schnell eine neue, kompatible Version rauszubringen, also könntest du auch warten..