PES defekt nach einem Online Match [PC]

    • PC

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PES defekt nach einem Online Match [PC]

      Nabend Leute,

      Nachdem ich heute mit dem User Sceh mein Online Debut gefeiert habe, tritt jetzt folgendens Problem auf. Vielleicht kennt das jemand und weiß Rat.
      Spiele am PC mit dem aktuellen Galaxy Patch. Alle extras im Switch deaktiviert (Turf, Crowd, etc.). Und sonst auch nix selber an Mods isntalliert, was nicht im Patch schon dabei ist.

      Zunächste mal haben wir zwei Spiele in der Freundschaftsspiel Lobby bestritten, alles gut. PES Ausgemacht.
      Jetzt war ich etwas angefixt und hab dann noch kurz spielen wollen. PES Per Galaxy Switch (online) gestartet. per "Quick Match" (spiele auf Englisch) Gegner gefunden. Ein Spiel absovliert. danach konnt ich mit keinem gematchten Gegner mehr Verbunden werden; entweder "blabla wegen unvorhergeshener Dingens" oder "Verbindung zu XY verloren".

      So. jetzt, das was mich richtig irritiert: Wenn ich dann PES schließen will (über das Hauptmenü), hab ich beim Schließen nen bleibenden schwazen Bildschirm mit dem PES Ladelkringel in der Ecke unten - hilft nur Alt+F4. PES bleibt im Taskmanager, muss ich also da auch noch extra beenden.
      PES wieder starten (per Switch oder per Steam war dabei egal) führt dazu, dass ich direkt nach dem Start nur nen schwarzen Bildschirm bekomme ohne alles. Auch hier hilft nur ALT+F4.

      Steam neu starten hilft nicht. Einzig das neustarten des PCs half. Aber: alles oben beschriebene wiederholt sich nach dem Neustart des Computers.

      Ist doch bestimmt was bekanntes, so lange wie die alten Hasen hier schon online spielen? Gibt's da schnelle Abhilfe?
    • Bei mir trat in letzter Zeit auch vermehrt das Problem auf, dass ich mich mit keinem Gegner mehr verbinden konnte. Allerdings konnte ich das Spiel weiterhin ganz normal beenden und starten. Die Sache ist halt, dass man teilweise Spiele starten kann. Ein Muster erkenne ich da leider nicht so wirklich
      Ein solches würde definitiv bei der Fehlerfindung helfen
      myClub-Name: Volun (Teamname: Rasenballsport Münster)
    • Ich habe ein sehr ähnliches Problem im MyCLub SIM Modus: das Spiel bleibt nach dem Strategiebildschirm hängen, die Spieletipps wechseln, die Mukke läuft und das Ladesymbol dreht sich. Nach ca. 3-4 Minuten bricht es mit der Meldung "...unvorhergesehene Umstände..." ab und keine Spiele sind mehr möglich. Beende ich nun PES passiert das gleiche wie bei DIr, schwarzer Bildschirm und Ladesymbol. Nach dem Beenden über den Task Manager und einem Neustart von Steam läuft aber alles wieder. Es ist in meinem Fall kein Muster zu erkennen, mal nach 2 SIM-Partien, mal nach 1, manchmal spiele ich den ganzen Abend selbst und das erste SIM-Match bricht ab.
      Der Support hatte bisher nichts kluges dazu zu sagen.

      Hast Du PES mal auf Fehler überprüfen lassen?
    • Sceh wrote:

      Hast Du PES mal auf Fehler überprüfen lassen?
      Nee, noch nicht.
      Glaube auch nicht, dass ich das heute noch ausprobiere. Werde ich aber bei nächster Gelegenheit angreifen wenn sonst keine Lösungsansätze mehr kommen inder Zwischenzeit.

      Aber es ist schon echt komisch. Genau ein Spiel ging immer einwandfrei (nach PC Neustart). Dann wurde ich zwar noch mit Gegnern verbunden inkl. Matchscreen mit Aufstellungen, Trikots usw. Danach ewiges Laden mit den Tips und dann Verbindungsabbruch und PES spackt rum beim Beenden und Starten des Programms...
      Bei euch ist das irgendwie mehr random. :confused:
    • Ich bin mir nicht mehr sicher, aber ich glaube als die Free2Play Variante rauskam und die Userzahl rapide anstieg, kam das öfter vor. Da gab es doch von Konami eine Nachricht, die, sinngemäß, darauf verwies, das Spiel zu einem späteren Zeitpunkt zu nutzen...hab mich damals tierisch drüber aufgeregt, daher komme ich drauf. In diesem Fall klingt es nach einem Überlastungsproblem der Server. Das ist jetzt aber reine Spekulation und dürfte aktuell eigentlich kein Thema sein...
    • so. hab gestern abend mal drauf geachtet, mit Liverpool, nicht das default Heimstadion zu wählen sondern explizit eins der ursprünglich im Spiel vorhanden angewählt. Siehe da, es ging für zwei Spiele. Vorm dritten Spiel hab ich den "Homeground" gelassen und es konnte nicht ins Match gealden werden. Das wird wohl das Prinzip dahinter sein.
      Erklärt aber nicht wirklcih, warum mein PES danach beim Beenden und Starten so rumspackt und bei euch nicht.

      Btw; Durch Steam auf Fehler prüfen lassen hat nur dazu geführt, logischerweise, dass Trikots, Grafiken etc wieder auf den Konami Standard zurückgingen und nicht mehr gepatchet waren, weil die dt_dingsbums Datei wiederhergestellt wurde.

      Werde das bei Gelegenheit noch mal veruschen und schauen, ob es weiter mit dem Heimstadtion reproduzierbar ist.