PES 2018 Microruckler PC

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • PES 2018 Microruckler PC

    Hallo,

    ich hab PES 2018 über Steam installiert.

    Leider treten im Vollbildmodus Microruckler auf obwohl die FPS konstant bei 60 liegen.

    Im Fenstermodus hab ich dieses Problem nicht.

    Die Auflösung ist 3820x2160. Meine Grafikkarte GTX 1080. CPU i7 6800k und 16GB RAM.

    Kann mir bitte jemand weiterhelfen?

    Vielen Dank schon mal :)
  • Bei mir hat es geholfen im Nivida Treiber den Energieverwaltungsmodus auf "Maximale Leistung bevorzugen" zu stellen und Vertikale Synchronisation auf Ein
    Vor einigen Jahren wurden vier Männer einer Spezialeinheit wegen eines Verbrechens verurteilt, das sie nicht begangen hatten. Sie brachen aus dem Gefängnis aus und tauchten in Los Angeles unter. Seit dem werden sie von der Militärpolizei gejagt, aber sie helfen anderen die in Not sind. Sie wollen nicht so ganz ernst genommen werden, aber ihre Gegner müssen sie ernst nehmen. Also wenn sie mal ein Problem haben und nicht mehr weiter wissen, suchen sie doch das A-Team. :cool:
  • Ich schalte mich hier mal dazu. @Micha_Regelt, ich habe deine Tipps befolgt geholfen hat es aber nicht wirklich.

    Mir geht es wie t0beX im Fenstermodus habe ich diese Probleme ebenfalls nicht. Das kann ja aber nicht die Lösung sein.

    Was ich überhaupt nicht verstehe ich, dass obwohl wir die empfohlenen Voraussetzungen noch weit übertreffen, trotzdem diese Probleme haben. Das ist doch Bullshit!!! Diese Microruckler versauen mir persönlich den ganzen Spielspass...
  • Habt ihr ein Multiomunitor System ? Vielleicht mal den anderen abschalten und nur auf dem Primärmonitor projezieren. Vielleicht hörts dann auf.
    Was mich wundert, meine Hardware ist nicht mal im Ansatz so gut wie die von tobeX.
    ich hab ne leicht übertaktete 970GTX, 8GB DDR3 Ram und ein I7 [email protected],93 Ghz der aber auf 4,2 Ghz übertaktet ist.
    Bei mir läufts absolut flüssig mit einer einzigen Ausnahme. Im Camp Nou hatte ich einmal kurz nen kleinen FPS Drop
    Vor einigen Jahren wurden vier Männer einer Spezialeinheit wegen eines Verbrechens verurteilt, das sie nicht begangen hatten. Sie brachen aus dem Gefängnis aus und tauchten in Los Angeles unter. Seit dem werden sie von der Militärpolizei gejagt, aber sie helfen anderen die in Not sind. Sie wollen nicht so ganz ernst genommen werden, aber ihre Gegner müssen sie ernst nehmen. Also wenn sie mal ein Problem haben und nicht mehr weiter wissen, suchen sie doch das A-Team. :cool:
  • Nabend,

    ich hatte das selbe Problem. Zwar nicht direkt während dem Spielgeschehen, jedoch stark in den Wiederholungen oder Zwischensequenzen. Anfangs habe ich es verpasst in den Einstellungen beides, Spiel & Wiederholungen, auf 60 FPS zu stellen. Auch nachdem ich dies korrigiert hatte war keine Besserung in Sicht.

    Meine GraKa ist eine GTX 760 mit 2 GB Vram, gepaart mit einem AMD FX 6300 Prozessor (nicht übertaktet).
    Also nochmal bedeutend schlechter als die Erstgenannten.

    Ich spiele PES 2018 dennoch auf hohen Grafikeinstellungen.

    Nun zum eigentlichen Sinn: Die Mikroruckler konnte ich dadurch beheben, indem ich in den Render-Einstellungen die Bewegungsunschärfe auf Aus gestellt habe. Komischerweise lief danach alles butterweich (Wiederholung & Zwischensequenzen), so wie ich es von der Konsole gewohnt war.

    Hoffe der Tipp bringt Besserung.
    Uns fällt auf was nicht funktioniert. Was funktioniert, fällt uns nicht auf.
  • Guten Abend,

    ich habe in einem anderen Forum den Tipp für diese Einstellung im Nvidia Treiber gefunden:


    Maximum pre-rendered frames: 4

    Power management mode: Maximum performance

    V-sync: On

    Triple buffering: On

    Damit ist es vorübergehend einigermaßen erträglich.

    Ich hoffe auf einen neuen Patch von Konami und den nächsten Nvidia Treiber...

    Viele Grüße
  • @Noreia


    Falls sich deine Frage nun explizit auf die Deaktivierung der Bewegungsunschärfe richtet:


    Starte das Spiel ~> Im Hauptmenü gehst du auf Systemeinstellungen ~> Dort auf Render-Einstellungen ~> Und da findest du dann die Einstellung für Bewegungsunschärfe die du auf Ein oder Aus schalten kannst (Sofern man die automatischen Grafikeinstellung auf ''Hoch'' hat und nicht auf Benutzerdefiniert, ist Bewegungsunschärfe immer auf Ein)



    Hoffe es ist etwas verständlicher.
    Uns fällt auf was nicht funktioniert. Was funktioniert, fällt uns nicht auf.
  • EmmB wrote:

    @Noreia


    Falls sich deine Frage nun explizit auf die Deaktivierung der Bewegungsunschärfe richtet:


    Starte das Spiel ~> Im Hauptmenü gehst du auf Systemeinstellungen ~> Dort auf Render-Einstellungen ~> Und da findest du dann die Einstellung für Bewegungsunschärfe die du auf Ein oder Aus schalten kannst (Sofern man die automatischen Grafikeinstellung auf ''Hoch'' hat und nicht auf Benutzerdefiniert, ist Bewegungsunschärfe immer auf Ein)



    Hoffe es ist etwas verständlicher.
    Ah, ingame. Danke Dir.
    Ich sag ja, ich bin zu blöd.
  • Hallo,

    wenn du eine Nvidia Grafikkarte hast kommst du so in die Treiber Settings:

    Desktop -> rechte Maustaste

    Nvidia Systemsteuerung

    3D Einstellung verwalten

    Programmeinstellungen

    Hier wählst du die pes2018.exe aus

    Und dann kannst du die Einstellungen verändern

    Anschließend mit Übernehmen Speichern


    Viele Grüße
  • Nach langem ausprobieren hab ich nun die Lösung gefunden die die Microruckler zu 100% behoben hat.

    Ich hab PES 2018 deinstalliert und nochmals bei Steam herunter geladen. Somit war der erste Patch im Download integriert.

    In der Setting.exe beide Kästchen auf 60 fps gestellt.

    Ingame bei den Rendering Einstellung auf Hoch und dann das Antianalising auf FXXA, Bewegungsunschärfe Aus, Blooming Aus und Schatten auf Niedrig.

    In der Nvidia Systemsteuerung Maximale Leistung Ein und VSYNC Ein.

    Im Windows Autostart alles deaktiviert was nicht unbedingt notwendig ist. Auch die Nvidia Capture Funktion.
    Den Rivatuner (fps Anzeige) auch deaktiviert.


    Somit hab ich konstant 60 Fps ohne Microruckler. Während dem Spiel, in den Replays und Cutscenes.


    Vielleicht hilft es euch, die auch mit den Ruckler zu kämpfen haben.

    Viele Grüße :)
  • Ich hatte ebenfalls mit einem eigentlich überpowerten System ziemlich starke Mikroruckler, welche den Spielspaß auf 0 minimierten.
    Bei mir hat es geholfen, einfach die Schatten auf niedrig zu stellen. Ebenfalls im Verdacht ist die Nachbearbeitung, welche ich zusammen mit der Bewegungsunschärfe ausgestellt habe. Danach läuft es zu 95% flüssig.
  • Also bei mir ging es dann,
    Indem ich in der Setting.exe Spiel auf 60 fps gestellt Und Demos und Wiederholung auf 30fps :1f60a:
    im Spiel selber alles auf hoch eingestellt und Vollbildmodus.

    Im Grafiktreiber selber alles auf Hoch :1f44f-1f3fb: :1f60a:

    Dann lief auch alles flüssig :1f44d-1f3fb:
  • Ist vielleicht dein Monitor auf eine andere Hz eingestellt?
    Ich hatte große Probleme, als ich PES auf einem Monitor gespielt habe, der 50 Hz hatte. Habe dann in den Nvidia einstellungen was umgestellt, verpfuscht (auf 1080i gestellt) und massive Probleme. Die richtige Hz Zahl als Ausgabe zu wählen hat dann geholfen, da waren vorher nur 25 oder 30 ausgewählt.
    viel Erfolg
  • Bei mir gibt es mittlerweile auch gelegentlich Mikroruckler, wobei das total zufällig auftritt. Ich vermute, dass das irgendwie mit der Internetverbindung und Steam zu tun hat. Der prüft ja gefühlt ständig ob eine Verbindung vorhanden ist, unabhängig davon, ob man offline spielt.

    Anders kann ich mir das nicht erklären.
  • Baris wrote:

    Ich habe nun auch eine Grafikkarte von NVidia (GTX 1060): bei mir hat es geholfen in den NVidia Systemeinstellungen die "Vertikale Synchronisierung" auf "Adaptiv" zu stellen. Dann gibt's keine Mikroruckler mehr bei mir.
    habe das auch mal so gemacht. nach meinem win10 update hatte ich wieder diese kleinen nervigen ruckler drin. kein ahnung woran das immer liegt. mal läuft es flüssig, den anderen tag wieder überhaupt nicht. kotzt mich total an, nicht festmachen zu können, woran es liegt.
  • Rapwall wrote:

    Baris wrote:

    Ich habe nun auch eine Grafikkarte von NVidia (GTX 1060): bei mir hat es geholfen in den NVidia Systemeinstellungen die "Vertikale Synchronisierung" auf "Adaptiv" zu stellen. Dann gibt's keine Mikroruckler mehr bei mir.
    habe das auch mal so gemacht. nach meinem win10 update hatte ich wieder diese kleinen nervigen ruckler drin. kein ahnung woran das immer liegt. mal läuft es flüssig, den anderen tag wieder überhaupt nicht. kotzt mich total an, nicht festmachen zu können, woran es liegt.
    Benutzt du eine GeForce Grafikkarte? Daran wird's liegen, nicht vernünftig optimiert eventuell. Auf meiner alten R9 290 hatte ich eigentlich keine Probleme mit der Performance.

    Ist halt ärgerlich, dass ein Spiel wie PES nicht rund läuft, leistungshungrigere Games aber locker mit 60 FPS auf hoch/ultra laufen. So ist das manchmal auf dem PC :D

    btw: im Fenstermodus läuft es nochmal einen Tick geschmeidiger habe ich das Gefühl, keine Ahnung was da los ist.