PES 2018 Microruckler PC

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Baris wrote:

    Rapwall wrote:

    Baris wrote:

    Ich habe nun auch eine Grafikkarte von NVidia (GTX 1060): bei mir hat es geholfen in den NVidia Systemeinstellungen die "Vertikale Synchronisierung" auf "Adaptiv" zu stellen. Dann gibt's keine Mikroruckler mehr bei mir.
    habe das auch mal so gemacht. nach meinem win10 update hatte ich wieder diese kleinen nervigen ruckler drin. kein ahnung woran das immer liegt. mal läuft es flüssig, den anderen tag wieder überhaupt nicht. kotzt mich total an, nicht festmachen zu können, woran es liegt.
    Benutzt du eine GeForce Grafikkarte? Daran wird's liegen, nicht vernünftig optimiert eventuell. Auf meiner alten R9 290 hatte ich eigentlich keine Probleme mit der Performance.
    Ist halt ärgerlich, dass ein Spiel wie PES nicht rund läuft, leistungshungrigere Games aber locker mit 60 FPS auf hoch/ultra laufen. So ist das manchmal auf dem PC :D

    btw: im Fenstermodus läuft es nochmal einen Tick geschmeidiger habe ich das Gefühl, keine Ahnung was da los ist.
    Halte ich für quatsch.
    Ich hab auch keine Probleme mit PES trotz meiner 1070GTX
    Ich hab allerdings in PES auch meinen 2. Monitor deaktiviert. Vorher hatte ich auch Probleme. Schon seltsam das ganze, aber Konami halt. Die Zeiten der guten PC Ports sind wohl vorbei....
    Vor einigen Jahren wurden vier Männer einer Spezialeinheit wegen eines Verbrechens verurteilt, das sie nicht begangen hatten. Sie brachen aus dem Gefängnis aus und tauchten in Los Angeles unter. Seit dem werden sie von der Militärpolizei gejagt, aber sie helfen anderen die in Not sind. Sie wollen nicht so ganz ernst genommen werden, aber ihre Gegner müssen sie ernst nehmen. Also wenn sie mal ein Problem haben und nicht mehr weiter wissen, suchen sie doch das A-Team. :cool:
  • Habe auch mal auf "Adaptiv" umgestellt, jetzt ist es aber nun scheinbar egal was ich mache, das Spiel bekomme ich nicht mehr flüssig zum laufen.

    Das ist doch verrückt, meine PC-Leistung inkl. Monitor würde für Highend Games ausreichen und PES 2018 bekomme ich nicht sauber über die Bühne. Das kann noch im Leben nicht sein.

    Ist hier wirklich die GeForce Karte das Problem?
  • @Rapwall: Versuch mal mit der Aktualisierungsrate deines Monitors herumzuspielen. Wenn ich die auf 60 Hz setze, läuft PES 2018 komplett flüssig. Allerdings muss ich (wieso auch immer) die Auflösung von 1920x1200 (8:5) auf 1680x1050 herunterstellen, damit das Ganze klappt.

    Dieses Problem habe ich aber wirklich nur exklusiv bei PES 2018. Andere Spiele laufen normal in meiner nativen Auflösung (1920x1200 mit 60 Hz).
  • Bei mir habe ich auch wie in jedem Jahr die Ruckler.
    Konnte dann in den Settings zumindest die Auflösung unter 1000 stellen. Diese Auflösungen sind dort aber nicht mehr vorhanden. 1280 ist das niedrigste. Habt ihr eine Idee wie ich die Auflösung weiter runter bekomme? Habe im Spiel schon alles auf niedrig stehen...
  • Diese Microruckler haben mit der Grafikkarte nichts zu tun. (bei mir jedenfalls, ich vermute bei jedem anderen auch)

    Bei mir kommt es zu rucklern, wenn ich aus PES raus und wieder rein switche per alt-tab (manchmal auch so, ka was es alles genau auslöst). Diese weg bekomme ich nur dadurch, das ich den PES Prozess per Taskmanager auf die echten Kerne beschränke (Für Ryzen wären das immer die geraden). Im großen kann man das auch lösen, indem man im Bios SMT bzw HT (für Intel?) ausschaltet.