Pinned Fehler und Abstürze beim PESGalaxy PC-Patch 2018

  • Boba09 wrote:

    hi,

    bei mir ist es wirklich ganz komisch: ich habe den fix drauf gepatcht und im anschluss habe ich kein online-spiel finden können. dann habe ich den patch nochmals drauf gespielt und es ging ein match. Jetzt nach dem match findet der wieder keine spiele mehr. Die suche läuft auch nicht richtig ab im Bildschirm (wenn man nicht mehr mit B-Taste abbrechen kann)

    Hoffe es kann mir jemand helfen.

    Gruß Boba
    ich zitiere mich mal gerade selbst weil sich das Problem verlagert hat: spielen kann ich mittlerweile wieder aber im online-modus vom Switch sehe ich keine Wappen und Trikots. ich weiß leider nicht woran das liegt

    Hoffe dass mir jemand helfen kann

    Gruß Boba
  • Habe den Fix gestern nur auf die Schnelle gemacht und nur sehr kurz getestet. Mir fällt grad ein, dass ich für den Onlinemodus noch was vergessen hab, allerdings würde das auch noch etwas extra Arbeit benötigen.
    Ich denke, dass ich das für die neue Vollversion in den nächsten Tagen aufhebe. Ich hoffe mal das ist ok so für euch für die nächsten Tage ^^ Es ist also normal, dass Trikots online nicht stimmen. Logos müssten eigentlich gehen, das prüfe ich aber nochmal und behebe das ggf.

    Wer sich etwas auskennt und sich eventuell die Arbeit machen will.. Konami hat wahrscheinlich neue Trikots zugefügt und daher stimmt die UniformParameter.bin des Patches nicht mit den Dateien im DLC überein. Man müsste die mit den Dateien aus dem neuen DLC und den Dateien aus dem Patch nochmal neu generieren lassen. Aber wie gesagt, ich kümmer mich lieber um die Vollversion und mache das währenddessen anstatt jetzt den Fix nochmal neu zu machen.
  • New

    Hallo an alle hier im Forum,


    ich habe mich heute hier angemeldet, da ich scheinbar zu unfähig bin Euren PES-Galaxy Patch 2018 richtig zu installieren. :confused:
    Egal was ich auch mache, ich erhalte immer das Ergebnis (siehe Bilder im Anhang).
    Nach der Installation des Patches (Installationsanweisung habe ich befolgt, autoupdate ist nach erstem Start und update auf 3.0 der Steamverson deaktiviert worden)


    Ich habe zwar die richtigen Vereinswappen und Kit´s der Teams, aber der Rest, also Spielernamen und Vereinsnamen stimmen überhaupt nicht.

    Ich wäre Euch sehr dankbar, wenn Ihr mich auf mein Fehlverhalten hinweisen würdet ^^.

    Das Spiel habe ich vorgestern 15.02.18 auf Steam gekauft und gestern installiert.


    Vielen Dank schon mal im vorab
    X-ray



    (EDIT)

    Nach einer kompletten Neuinstallation des Spieles hat es mit der Patch version 1.0 ohne 3.0 DLC funktioniert.
    Nachdem ich jedoch die DLC 3.0 version nachinstallierte, dass gleiche Problem...(siehe oben Bilder)
    Und ja das Autoupdate ist deaktiviert (PORT =0) seit der ersten installation (patch 1.0)

    Ich installiere nun das Spiel zum 2. mal neu und bleibe dann bei Version 1.0 also quasi im Spiel dann Datenstand 2.0
    3.0 scheint ja irgendwie nicht zu funktionieren :sarcastic: .

    Aber trotz allem ein FETTES LOB an die Patchersteller!!!!
    Auch mit dem Datenstand 2.0 in gepatchter version ist das Spiel viel besser!!!

    Gruß X-ray :thumbsup:

    The post was edited 1 time, last by X-ray: Neuinstallation ().

  • New

    X-ray wrote:

    Nach einer kompletten Neuinstallation des Spieles hat es mit der Patch version 1.0 ohne 3.0 DLC funktioniert.
    Nachdem ich jedoch die DLC 3.0 version nachinstallierte, dass gleiche Problem...(siehe oben Bilder)
    Und ja das Autoupdate ist deaktiviert (PORT =0) seit der ersten installation (patch 1.0)

    Ich installiere nun das Spiel zum 2. mal neu und bleibe dann bei Version 1.0 also quasi im Spiel dann Datenstand 2.0
    3.0 scheint ja irgendwie nicht zu funktionieren :sarcastic: .

    Aber trotz allem ein FETTES LOB an die Patchersteller!!!!
    Auch mit dem Datenstand 2.0 in gepatchter version ist das Spiel viel besser!!!

    Gruß X-ray :thumbsup:
    Der DLC 3.0 Fix scheint nicht richtig zu funktionieren, zumindest entnehme ich das dem 5.Post über dir. Also müssen wir auf die nächste PES Galaxy Vollversion warten. Ich denke nicht, dass diese allzu lange auf sich warten lassen wird :blush:
  • New

    Mr.Floppy wrote:

    X-ray wrote:

    Nach einer kompletten Neuinstallation des Spieles hat es mit der Patch version 1.0 ohne 3.0 DLC funktioniert.
    Nachdem ich jedoch die DLC 3.0 version nachinstallierte, dass gleiche Problem...(siehe oben Bilder)
    Und ja das Autoupdate ist deaktiviert (PORT =0) seit der ersten installation (patch 1.0)

    Ich installiere nun das Spiel zum 2. mal neu und bleibe dann bei Version 1.0 also quasi im Spiel dann Datenstand 2.0
    3.0 scheint ja irgendwie nicht zu funktionieren :sarcastic: .

    Aber trotz allem ein FETTES LOB an die Patchersteller!!!!
    Auch mit dem Datenstand 2.0 in gepatchter version ist das Spiel viel besser!!!

    Gruß X-ray :thumbsup:
    Der DLC 3.0 Fix scheint nicht richtig zu funktionieren, zumindest entnehme ich das dem 5.Post über dir. Also müssen wir auf die nächste PES Galaxy Vollversion warten. Ich denke nicht, dass diese allzu lange auf sich warten lassen wird :blush:
    Ich denke auch, dass da noch etwas net so rund läuft :) ...
    Evtl. bin ich aber auch einfach nur zu prasselig alles richtig zu installieren :crazy: ..
    Der 1.0 alleine funktioniert ja prima und damit lässt sich die Zeit prima überbrücken, bis die Jungs hier den neuen 2.0 offenbaren.
    Bin mal gespannt was uns da erwartet :dance: .

    Auf jeden Fall ist´s klasse, was die Jungs hier leisten :thumbsup:
  • New

    Naja, wenn man alles in der richtig installiert, sollte abgesehen von den Trikots (und Logos) im Online-Modus alles laufen. So ist es jedenfalls bei mir.

    Falls noch nicht probiert: Bei Steam in die Spieleigenschaften -> Lokale Dateien -> Dateien auf Fehler überprüfen. Dann den Fix installieren.
    myClub-Name: Volun (Teamname: Rasenballsport Münster)
  • New

    Volun wrote:

    Naja, wenn man alles in der richtig installiert, sollte abgesehen von den Trikots (und Logos) im Online-Modus alles laufen. So ist es jedenfalls bei mir.
    jo, ist bei mir auch so. habe mir jetzt einfach zum online spielen parallel noch einen ps4 patch importiert. und bald gibts ja hoffentlich 'ne neue vollversion. damit das funktioniert, muss man aber die edit.bin neu erstellen (und die alte fürs offline spielen sichern).
  • New

    Kann ebenfalls bestätigen, dass der Fix wunderbar funktioniert. Da muss dann was beim Installieren falsch gelaufen sein, gern ist hier der fehler der richtige Pfad! habt Ihr das überprüft? (es muss der gleiche sein, in dem euer PES installeirt ist, und das ist ja nciht immer auf C: Laufwerk, nä?)
  • New

    Morlock68 wrote:

    Kann ebenfalls bestätigen, dass der Fix wunderbar funktioniert. Da muss dann was beim Installieren falsch gelaufen sein, gern ist hier der fehler der richtige Pfad! habt Ihr das überprüft? (es muss der gleiche sein, in dem euer PES installeirt ist, und das ist ja nciht immer auf C: Laufwerk, nä?)
    Also hier noch einmal mein vorgehen:

    1. PES 2018 (Steamversion) unter C: steam...... installiert.
    2. PES 2018 einmal gestartet um zu schauen ob es läuft. (lief natürlich vanilla)
    3. PES Configuration geändert, dass kein automatisches Update mehr möglich ist (Haken raus und Port auf 0 gestellt)
    4. PES Patch Version 1.0 installiert und Spiel über den neuen Starter offline/spielen gestartet. (alles super neue Namen, Wappen quasi alles top)

    5. PES Patch Version 3.0 DLC installiert
    6. Spiel gestartet und das Ergebnis siehe Bilder oben erhalten.....

    Ist jedes mal das gleiche und es ist der richtige Pfad ;) .

    Irgendwo mach ich einen kleinen Fehler....evtl. postet mal jemand eine Schritt für Schritt-Anleitung für mich NOOB :crazy: ... (IT-Sysadmin von Beruf)

    Grüße an alle
    X-ray :thumbsup:


    Ich spiele nur offline ;)

    The post was edited 1 time, last by X-ray: Zur Info... ().

  • New

    Hey, bin neu hier. Habe euren Patch mit Freude schon länger gespielt. Dass nach einem PES-Update nun meine ML für die Katz ist, frustriert mich sehr.

    Der Fix lässt sich nicht laden, da die Website wegen unsicheren Inhalts unerreichbar bleibt. Die o. g. Tipps habe da auch nicht geholfen.
  • New

    Seit dem neuen Update stürzt das Spiel ständig ab wenn man die Anfangsszene bis zum Anstoß durchlaufen lässt egal ob in der Meister Liga oder beim normalen Freundschaftsspiel. Mit dem FIX leider auch.
    Images
    • e75a5f22e6f0680e67359a7964733e7a.jpg

      504.73 kB, 1,279×802, viewed 26 times
  • New

    Leider kann ich euch so nicht helfen. Weiß nicht, woran es bei euch liegt.
    Standard-vorgehen wäre so:
    alles noch mal runter (natürlich vorher im Ordner Dokumente / Konami alle MLs etc, also eigene Spielstände sperat speichern), dann erst mal PES ganz normal aufsetzen.
    Danach den Patch 1.0 laden und installieren.
    Schließlich den Fix installieren. Er ist auf jeden Fall runterzuladen, ich mach das gerne über den Zippyshare, geht aber genauso auch über Mega. Lasst euch nicht von irgendwelcher Werbung irritieren, das geht schon!
    Dann den Switch anschalten - und fertig!

    Mögliche Fehlerquellen: der Patch ist nicht im richtigen Ordner oder nicht alle Teile sind installiert. Mal als Admin probieren.
    Dann sollte es auf jeden Fall funktionieren.
  • New

    Bei den Classic Teams sehen alle Spieler gleich aus und Weston McKennie bei Schalke ist doch kein weißer Leute....nur mal so zur Info falls es noch nicht aufgefallen ist ;)

    Und kann man bei den Gesichtern noch ein wenig mehr erwarten mit der neuen Version? Burgstaller wurde gar nicht bearbeitet und auch die anderen Schalker wie Schöpf und Co sehen bescheiden bis schlecht aus.

    Ansonsten natürlich klasse Patch, ich hoffe in den 3 Monaten seid 1.00 hat sich ordentlich was getan so das wir hier alle aus den Latschen kippen vor lauter Staunen :D

    Was ist eigentlich mit Beckham und Co...kann man die am PC nicht in die Master League bekommen? Wäre klasse wenn das ginge...

    The post was edited 1 time, last by cabal2k ().