PROBLEM WITH PATCH KONAMI 1.05.02

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • PROBLEM WITH PATCH KONAMI 1.05.02

    Guten Tag,Ich habe ein Problem mit dem Patch Konami 1.05.02, ich habe die neueste Version von Pes Galaxy 2.02 installiert, aber wenn ich es installiere, habe ich immer Patch 1.05.01 und sagt mir, dass die Version von Pes nicht aktualisiert wird. Kannst du mir sagen warum?Vielen Dank