Pesgalaxy.com PC-Patch 2019 1.02 - Sider AddOn für DLC 6.0 mit EvoSwitcher, Kitserver und Stadium Server

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • werde ich versuchen .... Danke vielmals für den Tipp

    der_Chrise wrote:

    ewule wrote:

    Mal ne Frage ... Ball Scoreboard Schiedsrichterkits muß man das bei jedem Freundschaftsspiel von Hand zuweisen ... oder geht das auch automatisch .... normal kann man das über den Evo-Switscher so einstellen aber bei diesem Patch geht das nicht ... oder mache ich was falsch .... kann bitte jemand helfen und mir einen Rat geben .... wäre sehr Dankbar
    ich habe den evo switcher nie stand alone genutzt. in der map_competition (für bälle) steht dort ausdrücklich, dass man im freundschaftsspiel (exhibition) manuell auswählen muss.es gibt auch eine map auf team basis. da ist ein ungenutztes beispiel für arsenal drin.

    die beiden map dateien, die hier mitgeliefert werden, kannst du ja mal mit den standard map dateien aus dem evo switcher vergleichen
    werde ich ausprobieren .... Danke vielmals für den Tipp
  • eulinho wrote:

    sarah.mitchell wrote:

    Hi Leute,
    vielleicht baut ihr auch die 2te Liga mit in den AddOn Bereich? Ich weiß von einem User hier im Forum, der die 2te Liga integriert hat. Vielleicht lässt sich da eine Zussamarbeit kommunizieren. Das wäre schon cool.
    Dann komme ich gerne vom PTE Patch zurück zu den Wurzeln, zum galaxy patch
    :eat:
    Also das ist theoretisch möglich aber sehr sehr sehr viel Arbeit und das lohnt sich aus meiner Sicht überhaupt nicht. PES2020 kommt in 2 Monaten...
    Allein die Transfergeschichten dauern auch wieder ein wenig, plus neue Kits, das ist Arbeit genug.....

    Domi_FCB wrote:

    Hey Hey.. :) Dieses Jahr fang ich ziemlich spät an mit PES..
    Erst mal n FETTES Lob an euch für das ganze hier! Sauber erklärt, viel drin!
    Ich hab jetzt gestern mal paar Stadien hinzugefügt, alles hat geklappt^^

    Mir ist aufgefallen, das in der AllianzArena schwarz-graue Choreo ist?! Normal oder n Fehler bei mir?? :D
    Noch was ist mir aufgefallen.. Die Presseräume gehen bei mir nicht.. Also es sind ja ziemlich viele drin, aber bei denen wo ich es gestern getestet habe, gibt es keine.

    Und was mir noch aufgefallen ist.. Ich starte mit Bayern in der EL o.O ?! :D

    Aber im ganzen echt eine Krasse Arbeit von euch..
    Evtl. ist das ein Fehler im Stadion, also irgendeine Datei. Müsste ich mal recherchieren was die Fan Choreo betrifft.Hat evtl. was mit diesen Dateien zu tun: sider-5\content\stadium-server\MJTS pack\Asset\model\bg\st011\cheer oder hier sider-5\content\stadium-server\MJTS pack\Asset\model\bg\st011\standsFlag. Man könnte nun einfach mal die Ordner heraus nehmen und testen.

    Bzgl. Presse Räumen verstehe ich soweit nur, dass du in der ML getestet hast? Also die IDs in der EvoPressRoom.lua stimmen, warum die dann nicht angezeigt werden muss ein Fehler in der Reihenfolge der sider.ini sein, da die lua aus der aktuellen 5.2 EvoSwitcher Version kommt. Ich teste mal die Reihenfolge. Evtl. muss das einfach ein Stück nach oben in der sider.ini...

    Greetz
    Also, ich hab mich noch mal hingehockt, alles versucht was geht.. Aber die Presseräume gehen einfach nicht:/ Bei keinem Verein.. Sowie Bayern in der EL bekomm das nicht hin^^ Muss ich wohl leider damit auskommen müssen
  • der_Chrise wrote:

    Dennis34 wrote:

    Hallo
    Ich habe in der Meister Liga ein Problem. Der sider stellt die Spielzeit immer auf 1... Und ich verstehe nicht warum, da in allen anderen Wettbewerben 10 steht. In sider.cfg steht auch 10.
    Kann mir jemand helfen?
    wenn du eh immer 10 minuten spiele willst, dann stell in der sider.ini das ganze auf 0 und nutze die einstellungen im spiel.ich wüsste zwar nicht, warum das in einer ml nicht funktionieren sollte - habe es aber nie probiert.

    und prüfe in deinen ml einstellungen mal, welche zeit da eingestellt ist...
    Hab in der cfg auf 0, im spiel auf 10, der sider macht 1 und im spiel macht es auch nur 1
  • Hallo Leute :hi:

    Hab nach längerem mal wieder PES19 angespielt und mir den mega-tollen Patch dazu installiert - Meisterwerk! Danke dafür.

    Jetzt hab ich aber ein Problem (keine Ahnung ob's hier schonmal jemand geposet hat) - alle Daten funktionieren soweit, alle Logos, Trikots, alles da ... dann will ich ein Spiel starten (ML, auch Friendly schon probiert) und ich bleibe im Ladebildschirm stecken. Es passiert nichts - nur der Schnellspeicherhinweis dreht und dreht sich und die Musik läuft in Dauerschleife - und das seit mittlerweile mehr als 20 Minuten 8|

    Irgendjemand eine Idee?
  • jurgis93 wrote:

    Hallo Leute :hi:

    Hab nach längerem mal wieder PES19 angespielt und mir den mega-tollen Patch dazu installiert - Meisterwerk! Danke dafür.

    Jetzt hab ich aber ein Problem (keine Ahnung ob's hier schonmal jemand geposet hat) - alle Daten funktionieren soweit, alle Logos, Trikots, alles da ... dann will ich ein Spiel starten (ML, auch Friendly schon probiert) und ich bleibe im Ladebildschirm stecken. Es passiert nichts - nur der Schnellspeicherhinweis dreht und dreht sich und die Musik läuft in Dauerschleife - und das seit mittlerweile mehr als 20 Minuten 8|

    Irgendjemand eine Idee?
    mal mit anderen teams probiert - um fehler an bestimmten teams auszuschließen?
    hast du noch weitere sachen hinzugefügt? also weitere .cpk oder weiteren sider oder evo switcher content?
  • der_Chrise wrote:

    jurgis93 wrote:

    Hallo Leute :hi:

    Hab nach längerem mal wieder PES19 angespielt und mir den mega-tollen Patch dazu installiert - Meisterwerk! Danke dafür.

    Jetzt hab ich aber ein Problem (keine Ahnung ob's hier schonmal jemand geposet hat) - alle Daten funktionieren soweit, alle Logos, Trikots, alles da ... dann will ich ein Spiel starten (ML, auch Friendly schon probiert) und ich bleibe im Ladebildschirm stecken. Es passiert nichts - nur der Schnellspeicherhinweis dreht und dreht sich und die Musik läuft in Dauerschleife - und das seit mittlerweile mehr als 20 Minuten 8|

    Irgendjemand eine Idee?
    mal mit anderen teams probiert - um fehler an bestimmten teams auszuschließen?hast du noch weitere sachen hinzugefügt? also weitere .cpk oder weiteren sider oder evo switcher content?
    Hab es jetzt mal mit verschiedenen Teams aus unterschiedlichen Ligen ausprobiert in verschiedenen Modi (Training, BaL, ...) - alles beim Alten.
    Lediglich die Logo.cpk habe ich in die DpFileList.bin über den Generator integriert. Sonst keine weiteren Sachen hinzugefügt/geändert etc.
  • jurgis93 wrote:

    der_Chrise wrote:

    jurgis93 wrote:

    Hallo Leute :hi:

    Hab nach längerem mal wieder PES19 angespielt und mir den mega-tollen Patch dazu installiert - Meisterwerk! Danke dafür.

    Jetzt hab ich aber ein Problem (keine Ahnung ob's hier schonmal jemand geposet hat) - alle Daten funktionieren soweit, alle Logos, Trikots, alles da ... dann will ich ein Spiel starten (ML, auch Friendly schon probiert) und ich bleibe im Ladebildschirm stecken. Es passiert nichts - nur der Schnellspeicherhinweis dreht und dreht sich und die Musik läuft in Dauerschleife - und das seit mittlerweile mehr als 20 Minuten 8|

    Irgendjemand eine Idee?
    mal mit anderen teams probiert - um fehler an bestimmten teams auszuschließen?hast du noch weitere sachen hinzugefügt? also weitere .cpk oder weiteren sider oder evo switcher content?
    Hab es jetzt mal mit verschiedenen Teams aus unterschiedlichen Ligen ausprobiert in verschiedenen Modi (Training, BaL, ...) - alles beim Alten.Lediglich die Logo.cpk habe ich in die DpFileList.bin über den Generator integriert. Sonst keine weiteren Sachen hinzugefügt/geändert etc.
    hast du die auch schon mal deaktiviert und dann das spiel gestartet?
    ansonsten - wenn auch lästig - settings backup anlegen, alles löschen, pes sauber installieren, updaten lassen, das spiel starten, sauber beenden, patch installieren, nix anpassen oder ändern, ausprobieren...
  • Kann mir vielleicht jemand sagen ob es möglich ist, das die Stadien auch angezeigt werden wenn ich mir in der Galerie gespeicherte Tore oder Highlights ansehen will?

    Wenn ich jetzt in einem von den Stadien spiele die durch die Patches drin sind spiele sehe ich im wahrsten Sinne des Wortes nur schwarz^^
  • New

    Eine ganz simple Frage zum Sider (auf die ich beim Durchforsten leider nichts gefunden habe):

    Wenn ich einen Steilpass oder Lupfer spiele, aktiviere ich immer die grünen Dateneinblendungen mitten im Bild, die im mit der SPACE Taste dann wieder ausblenden muss. Kann man diese Funktion deaktivieren? Das irritiert mich doch sehr beim Zocken...

    Beste Grüße
    LeFreak